AcadBlockClassIOdaBlock_AddDimArc Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadDimArcLength IOdaBlock_AddDimArc(
Object ArcCenter,
Object FirstEndPoint,
Object SecondEndPoint,
Object ArcPoint
)
Public Overridable Function IOdaBlock_AddDimArc (
ArcCenter As Object,
FirstEndPoint As Object,
SecondEndPoint As Object,
ArcPoint As Object
) As AcadDimArcLength
public:
virtual AcadDimArcLength^ IOdaBlock_AddDimArc(
[InAttribute] Object^ ArcCenter,
[InAttribute] Object^ FirstEndPoint,
[InAttribute] Object^ SecondEndPoint,
[InAttribute] Object^ ArcPoint
)
abstract IOdaBlock_AddDimArc :
ArcCenter : Object *
FirstEndPoint : Object *
SecondEndPoint : Object *
ArcPoint : Object -> AcadDimArcLength
override IOdaBlock_AddDimArc :
ArcCenter : Object *
FirstEndPoint : Object *
SecondEndPoint : Object *
ArcPoint : Object -> AcadDimArcLength
Parameters
- ArcCenter
- Type: SystemObject
- FirstEndPoint
- Type: SystemObject
- SecondEndPoint
- Type: SystemObject
- ArcPoint
- Type: SystemObject
Return Value
Type:
AcadDimArcLength
Implements
IOdaBlockAddDimArc(Object, Object, Object, Object)
See Also