This .NET class wraps the
OdDbHostAppServices::FindFileHint enumeration.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
Public Enumeration FindFileHint
public enum class FindFileHint
Members
|
Member name |
Value |
Description |
|
Default
|
0 |
Default file. |
|
FontFile
|
1 |
Font file. |
|
CompiledShapeFile
|
2 |
Compiled shape file. |
|
TrueTypeFontFile
|
3 |
TrueType font file. |
|
EmbeddedImageFile
|
4 |
Embedded image file. |
|
XRefDrawing
|
5 |
External reference drawing. |
|
PatternFile
|
6 |
Pattern file. |
|
ArxApplication
|
7 |
ARX application. |
|
FontMapFile
|
8 |
Font map file. |
|
UnderlayFile
|
9 |
Underlay file. |
|
TextureMapFile
|
10 |
Texture map file. |
See Also