IfcEntityDescIsDerivedFrom Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public bool IsDerivedFrom(
IfcEntityDesc desc,
IfcSchemaId schema
)
Public Function IsDerivedFrom (
desc As IfcEntityDesc,
schema As IfcSchemaId
) As Boolean
public:
bool IsDerivedFrom(
IfcEntityDesc^ desc,
IfcSchemaId schema
)
member IsDerivedFrom :
desc : IfcEntityDesc *
schema : IfcSchemaId -> bool
Parameters
- desc
- Type: Bricscad.IfcIfcEntityDesc
- schema
- Type: Bricscad.IfcIfcSchemaId
Return Value
Type:
Boolean
See Also