Matrix3dBuilder Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryMatrix3dBuilder
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class Matrix3dBuilder

The Matrix3dBuilder type exposes the following members.

Constructors
  Name Description
Public method Matrix3dBuilder
Initializes a new instance of the Matrix3dBuilder class
Public method Matrix3dBuilder(Matrix3d)
Initializes a new instance of the Matrix3dBuilder class
Top
Properties
  Name Description
Public property ElementAt
Top
Methods
  Name Description
Public method ToMatrix3d
Top
See Also

©  Bricsys NV. All rights reserved.