Adds this vector to the specified
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector2d Add(
Vector2d v
)
Public Function Add (
v As Vector2d
) As Vector2d
public:
Vector2d Add(
Vector2d v
)
member Add :
v : Vector2d -> Vector2d
Parameters
- v
- Type: Teigha.GeometryVector2d
[in] Vector to be added.
Return Value
Type:
Vector2d
A new vector that is the result of this vector + the passed
vector.
See Also