AcadModelSpaceClassAddAttribute Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadAttribute AddAttribute(
        double Height,
        AcAttributeMode Mode,
        string Prompt,
        Object InsertionPoint,
        string Tag,
        string Value
)

Parameters

Height
Type: SystemDouble
Mode
Type: BricscadDbAcAttributeMode
Prompt
Type: SystemString
InsertionPoint
Type: SystemObject
Tag
Type: SystemString
Value
Type: SystemString

Return Value

Type: AcadAttribute

Implements

IAcadModelSpaceAddAttribute(Double, AcAttributeMode, String, Object, String, String)
See Also

©  Bricsys NV. All rights reserved.