QuadSelectionDatasubentAt Method
|
returns the full entity path in selection, at
given index
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual FullSubentityPath subentAt(
uint index
)
Public Overridable Function subentAt (
index As UInteger
) As FullSubentityPath
public:
virtual FullSubentityPath subentAt(
unsigned int index
)
abstract subentAt :
index : uint32 -> FullSubentityPath
override subentAt :
index : uint32 -> FullSubentityPath
Parameters
- index
- Type: SystemUInt32
Return Value
Type:
FullSubentityPath
See Also