IAcadTextStyleGetFont Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void GetFont(
out string TypeFace,
out bool Bold,
out bool Italic,
out int Charset,
out int PitchAndFamily
)
Sub GetFont (
<OutAttribute> ByRef TypeFace As String,
<OutAttribute> ByRef Bold As Boolean,
<OutAttribute> ByRef Italic As Boolean,
<OutAttribute> ByRef Charset As Integer,
<OutAttribute> ByRef PitchAndFamily As Integer
)
void GetFont(
[OutAttribute] String^% TypeFace,
[OutAttribute] bool% Bold,
[OutAttribute] bool% Italic,
[OutAttribute] int% Charset,
[OutAttribute] int% PitchAndFamily
)
abstract GetFont :
TypeFace : string byref *
Bold : bool byref *
Italic : bool byref *
Charset : int byref *
PitchAndFamily : int byref -> unit
Parameters
- TypeFace
- Type: SystemString
- Bold
- Type: SystemBoolean
- Italic
- Type: SystemBoolean
- Charset
- Type: SystemInt32
- PitchAndFamily
- Type: SystemInt32
See Also