OdaBlockClassAddBox Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DSolid AddBox(
Object Origin,
double Length,
double Width,
double Height
)
Public Overridable Function AddBox (
Origin As Object,
Length As Double,
Width As Double,
Height As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ AddBox(
[InAttribute] Object^ Origin,
[InAttribute] double Length,
[InAttribute] double Width,
[InAttribute] double Height
)
abstract AddBox :
Origin : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
override AddBox :
Origin : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
Parameters
- Origin
- Type: SystemObject
- Length
- Type: SystemDouble
- Width
- Type: SystemDouble
- Height
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
Implements
IOdaBlockAddBox(Object, Double, Double, Double)
See Also