IAcadTableGetBlockAttributeValue2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
string GetBlockAttributeValue2(
int nRow,
int nCol,
int nContent,
long blkId
)
Function GetBlockAttributeValue2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Long
) As String
String^ GetBlockAttributeValue2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long blkId
)
abstract GetBlockAttributeValue2 :
nRow : int *
nCol : int *
nContent : int *
blkId : int64 -> string
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- blkId
- Type: SystemInt64
Return Value
Type:
String
See Also