Vector2dGetNormal Method (Tolerance)
|
Retrieves the unit vector co-directional to
this vector with respect to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector2d GetNormal(
Tolerance tolerance
)
Public Function GetNormal (
tolerance As Tolerance
) As Vector2d
public:
Vector2d GetNormal(
Tolerance tolerance
)
member GetNormal :
tolerance : Tolerance -> Vector2d
Parameters
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Vector2d
unit vector co-directional to this vector.
See Also