DatabaseSummaryInfoBuilder Class

Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesDatabaseSummaryInfoBuilder
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class DatabaseSummaryInfoBuilder

The DatabaseSummaryInfoBuilder type exposes the following members.

Constructors
  Name Description
Public method DatabaseSummaryInfoBuilder
Initializes a new instance of the DatabaseSummaryInfoBuilder class
Public method DatabaseSummaryInfoBuilder(DatabaseSummaryInfo)
Initializes a new instance of the DatabaseSummaryInfoBuilder class
Top
Properties
Methods
  Name Description
Public method ToDatabaseSummaryInfo
Top
See Also

©  Bricsys NV. All rights reserved.