PromptEntityOptionsEventHandler Delegate
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public delegate void PromptEntityOptionsEventHandler(
Object sender,
PromptEntityOptionsEventArgs e
)
Public Delegate Sub PromptEntityOptionsEventHandler (
sender As Object,
e As PromptEntityOptionsEventArgs
)
public delegate void PromptEntityOptionsEventHandler(
Object^ sender,
PromptEntityOptionsEventArgs^ e
)
type PromptEntityOptionsEventHandler =
delegate of
sender : Object *
e : PromptEntityOptionsEventArgs -> unit
Parameters
- sender
- Type: SystemObject
- e
- Type: Bricscad.EditorInputPromptEntityOptionsEventArgs
See Also