Point2dMultiplyBy Method

Multiplies coordinates of this point by the passed value.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point2d MultiplyBy(
        double value
)

Parameters

value
Type: SystemDouble
[in] Value to be multiplied with the 2D point.

Return Value

Type: Point2d
2D point that is the result of multiplication of this point and the passed value.
See Also

©  Bricsys NV. All rights reserved.