NurbSurfaceSetControlPoints Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetControlPoints(
int iUDegree,
int iVDegree,
Point3dCollection points
)
Public Sub SetControlPoints (
iUDegree As Integer,
iVDegree As Integer,
points As Point3dCollection
)
public:
void SetControlPoints(
int iUDegree,
int iVDegree,
Point3dCollection^ points
)
member SetControlPoints :
iUDegree : int *
iVDegree : int *
points : Point3dCollection -> unit
Parameters
- iUDegree
- Type: SystemInt32
- iVDegree
- Type: SystemInt32
- points
- Type: Teigha.GeometryPoint3dCollection
See Also