Initializes a new instance of the
IdPair class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public IdPair(
ObjectId key,
ObjectId value,
bool isCloned,
bool isPrimary,
bool isOwnerTranslated
)
Public Sub New (
key As ObjectId,
value As ObjectId,
isCloned As Boolean,
isPrimary As Boolean,
isOwnerTranslated As Boolean
)
public:
IdPair(
ObjectId key,
ObjectId value,
bool isCloned,
bool isPrimary,
bool isOwnerTranslated
)
new :
key : ObjectId *
value : ObjectId *
isCloned : bool *
isPrimary : bool *
isOwnerTranslated : bool -> IdPair
Parameters
- key
- Type: Teigha.DatabaseServicesObjectId
- value
- Type: Teigha.DatabaseServicesObjectId
- isCloned
- Type: SystemBoolean
- isPrimary
- Type: SystemBoolean
- isOwnerTranslated
- Type: SystemBoolean
See Also