IAcadBlockAddDimDiametric Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadDimDiametric AddDimDiametric(
Object ChordPoint,
Object FarChordPoint,
double LeaderLength
)
Function AddDimDiametric (
ChordPoint As Object,
FarChordPoint As Object,
LeaderLength As Double
) As AcadDimDiametric
AcadDimDiametric^ AddDimDiametric(
[InAttribute] Object^ ChordPoint,
[InAttribute] Object^ FarChordPoint,
[InAttribute] double LeaderLength
)
abstract AddDimDiametric :
ChordPoint : Object *
FarChordPoint : Object *
LeaderLength : float -> AcadDimDiametric
Parameters
- ChordPoint
- Type: SystemObject
- FarChordPoint
- Type: SystemObject
- LeaderLength
- Type: SystemDouble
Return Value
Type:
AcadDimDiametric
See Also