Vector2dDotProduct Method
|
Returns the dot product of this vector and the
specified vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double DotProduct(
Vector2d v
)
Public Function DotProduct (
v As Vector2d
) As Double
public:
double DotProduct(
Vector2d v
)
member DotProduct :
v : Vector2d -> float
Parameters
- v
- Type: Teigha.GeometryVector2d
[in] Vector to perform the dot product with.
Return Value
Type:
Double
A value of double type that is the result of the dot product of
this vector and the passed vector.
See Also