CubicSplineCurve2dSetFitPointAt Method
|
Sets the fit point at the specified index of
an interpolation point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFitPointAt(
int index,
Point2d point
)
Public Sub SetFitPointAt (
index As Integer,
point As Point2d
)
public:
void SetFitPointAt(
int index,
Point2d point
)
member SetFitPointAt :
index : int *
point : Point2d -> unit
Parameters
- index
- Type: SystemInt32
[in] Index at which to set a fit point.
- point
- Type: Teigha.GeometryPoint2d
See Also