Initializes a new instance of the
Vertex class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
protected Vertex(
IntPtr unmanagedObjPtr,
bool autoDelete
)
Protected Sub New (
unmanagedObjPtr As IntPtr,
autoDelete As Boolean
)
protected:
Vertex(
IntPtr unmanagedObjPtr,
bool autoDelete
)
new :
unmanagedObjPtr : IntPtr *
autoDelete : bool -> Vertex
Parameters
- unmanagedObjPtr
- Type: SystemIntPtr
- autoDelete
- Type: SystemBoolean
See Also