PolylineCurve3d Constructor (KnotCollection,
Point3dCollection)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PolylineCurve3d(
KnotCollection knots,
Point3dCollection controlPoints
)
Public Sub New (
knots As KnotCollection,
controlPoints As Point3dCollection
)
public:
PolylineCurve3d(
KnotCollection^ knots,
Point3dCollection^ controlPoints
)
new :
knots : KnotCollection *
controlPoints : Point3dCollection -> PolylineCurve3d
Parameters
- knots
- Type: Teigha.GeometryKnotCollection
- controlPoints
- Type: Teigha.GeometryPoint3dCollection
See Also