CrossingOrWindowSelectedSubObject Constructor
(FullSubentityPath, SelectionMethod, Int32)
|
Note: This API is now obsolete.
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
[ObsoleteAttribute("Use IntPtr overload instead.")]
public CrossingOrWindowSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker
)
<ObsoleteAttribute("Use IntPtr overload instead.")>
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As Integer
)
public:
[ObsoleteAttribute(L"Use IntPtr overload instead.")]
CrossingOrWindowSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
int gsMarker
)
[<ObsoleteAttribute("Use IntPtr overload instead.")>]
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : int -> CrossingOrWindowSelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemInt32
See Also