DBDictionaryEntry Conversion (DBDictionaryEntry to DictionaryEntry)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static explicit operator DictionaryEntry (
DBDictionaryEntry entry
)
Public Shared Narrowing Operator CType (
entry As DBDictionaryEntry
) As DictionaryEntry
static explicit operator DictionaryEntry (
DBDictionaryEntry entry
)
F# does not support the declaration of new casting operators.
Parameters
- entry
- Type: Teigha.DatabaseServicesDBDictionaryEntry
Return Value
Type:
DictionaryEntry
See Also