MeshFaceterData Constructor
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public MeshFaceterData(
double surface,
double normal,
double gRatio,
double eLength,
ushort numGrid,
ushort uGrid,
ushort vGrid,
short mType
)
Public Sub New (
surface As Double,
normal As Double,
gRatio As Double,
eLength As Double,
numGrid As UShort,
uGrid As UShort,
vGrid As UShort,
mType As Short
)
public:
MeshFaceterData(
double surface,
double normal,
double gRatio,
double eLength,
unsigned short numGrid,
unsigned short uGrid,
unsigned short vGrid,
short mType
)
new :
surface : float *
normal : float *
gRatio : float *
eLength : float *
numGrid : uint16 *
uGrid : uint16 *
vGrid : uint16 *
mType : int16 -> MeshFaceterData
Parameters
- surface
- Type: SystemDouble
- normal
- Type: SystemDouble
- gRatio
- Type: SystemDouble
- eLength
- Type: SystemDouble
- numGrid
- Type: SystemUInt16
- uGrid
- Type: SystemUInt16
- vGrid
- Type: SystemUInt16
- mType
- Type: SystemInt16
See Also