SurfaceChamferEdges Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void ChamferEdges(
SubentityId[] subentityIds,
SubentityId baseSubentityId,
double baseDist,
double otherDist
)
Public Overridable Sub ChamferEdges (
subentityIds As SubentityId(),
baseSubentityId As SubentityId,
baseDist As Double,
otherDist As Double
)
public:
virtual void ChamferEdges(
array<SubentityId>^ subentityIds,
SubentityId baseSubentityId,
double baseDist,
double otherDist
)
abstract ChamferEdges :
subentityIds : SubentityId[] *
baseSubentityId : SubentityId *
baseDist : float *
otherDist : float -> unit
override ChamferEdges :
subentityIds : SubentityId[] *
baseSubentityId : SubentityId *
baseDist : float *
otherDist : float -> unit
Parameters
- subentityIds
- Type: Teigha.DatabaseServicesSubentityId
- baseSubentityId
- Type: Teigha.DatabaseServicesSubentityId
- baseDist
- Type: SystemDouble
- otherDist
- Type: SystemDouble
See Also