Point2dDivision Operator

Division operator for the Point2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Point2d operator /(
        Point2d a,
        double value
)

Parameters

a
Type: Teigha.GeometryPoint2d
[in] 2D point, coordinates of which are divided by the passed value.
value
Type: SystemDouble
[in] Value by which the point is divided.

Return Value

Type: Point2d
2D point that is the result of dividing the specified parameters.
See Also

©  Bricsys NV. All rights reserved.