OrdinateDimensionUsingXAxis Property
|
Sets or gets whether the x-axis distance
between the origin and the definition point is to be measured. If
UsingXAxis is true then the x-axis distance is measured, if false,
the y-axis distance is measured.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool UsingXAxis { get; set; }
Public Property UsingXAxis As Boolean
Get
Set
public:
property bool UsingXAxis {
bool get ();
void set (bool value);
}
member UsingXAxis : bool with get, set
Property Value
Type:
Boolean
See Also