NurbSurfaceInsertControlPointsAtU Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void InsertControlPointsAtU(
double dU,
Point3dCollection vCtrlPts,
DoubleCollection vWeights
)
Public Sub InsertControlPointsAtU (
dU As Double,
vCtrlPts As Point3dCollection,
vWeights As DoubleCollection
)
public:
void InsertControlPointsAtU(
double dU,
Point3dCollection^ vCtrlPts,
DoubleCollection^ vWeights
)
member InsertControlPointsAtU :
dU : float *
vCtrlPts : Point3dCollection *
vWeights : DoubleCollection -> unit
Parameters
- dU
- Type: SystemDouble
- vCtrlPts
- Type: Teigha.GeometryPoint3dCollection
- vWeights
- Type: Teigha.GeometryDoubleCollection
See Also