IAcadPaperSpaceAddDimArc Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadDimArcLength AddDimArc(
Object ArcCenter,
Object FirstEndPoint,
Object SecondEndPoint,
Object ArcPoint
)
Function AddDimArc (
ArcCenter As Object,
FirstEndPoint As Object,
SecondEndPoint As Object,
ArcPoint As Object
) As AcadDimArcLength
AcadDimArcLength^ AddDimArc(
[InAttribute] Object^ ArcCenter,
[InAttribute] Object^ FirstEndPoint,
[InAttribute] Object^ SecondEndPoint,
[InAttribute] Object^ ArcPoint
)
abstract AddDimArc :
ArcCenter : Object *
FirstEndPoint : Object *
SecondEndPoint : Object *
ArcPoint : Object -> AcadDimArcLength
Parameters
- ArcCenter
- Type: SystemObject
- FirstEndPoint
- Type: SystemObject
- SecondEndPoint
- Type: SystemObject
- ArcPoint
- Type: SystemObject
Return Value
Type:
AcadDimArcLength
Implements
IAcadBlockAddDimArc(Object, Object, Object, Object)
See Also