AcadTableClassSetFieldId2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetFieldId2(
int nRow,
int nCol,
int nContent,
long acDbObjectId,
AcCellOption nflag
)
Public Overridable Sub SetFieldId2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
acDbObjectId As Long,
nflag As AcCellOption
)
public:
virtual void SetFieldId2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] long long acDbObjectId,
[InAttribute] AcCellOption nflag
)
abstract SetFieldId2 :
nRow : int *
nCol : int *
nContent : int *
acDbObjectId : int64 *
nflag : AcCellOption -> unit
override SetFieldId2 :
nRow : int *
nCol : int *
nContent : int *
acDbObjectId : int64 *
nflag : AcCellOption -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- acDbObjectId
- Type: SystemInt64
- nflag
- Type: BricscadDbAcCellOption
Implements
IAcadTableSetFieldId2(Int32, Int32, Int32, Int64,
AcCellOption)
See Also