SectionSettingsLinetypeScale Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double LinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function LinetypeScale (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Double
public:
double LinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry
)
member LinetypeScale :
nSecType : SectionType *
nGeometry : SectionGeometry -> float
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
Double
See Also