PromptStringOptionsEventHandler Delegate
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public delegate void PromptStringOptionsEventHandler(
Object sender,
PromptStringOptionsEventArgs e
)
Public Delegate Sub PromptStringOptionsEventHandler (
sender As Object,
e As PromptStringOptionsEventArgs
)
public delegate void PromptStringOptionsEventHandler(
Object^ sender,
PromptStringOptionsEventArgs^ e
)
type PromptStringOptionsEventHandler =
delegate of
sender : Object *
e : PromptStringOptionsEventArgs -> unit
Parameters
- sender
- Type: SystemObject
- e
- Type: Bricscad.EditorInputPromptStringOptionsEventArgs
See Also