EditorTraceBoundary Method (Point3d, Boolean)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public DBObjectCollection TraceBoundary(
Point3d seedPoint,
bool detectIslands
)
Public Function TraceBoundary (
seedPoint As Point3d,
detectIslands As Boolean
) As DBObjectCollection
public:
DBObjectCollection^ TraceBoundary(
Point3d seedPoint,
bool detectIslands
)
member TraceBoundary :
seedPoint : Point3d *
detectIslands : bool -> DBObjectCollection
Parameters
- seedPoint
- Type: Teigha.GeometryPoint3d
- detectIslands
- Type: SystemBoolean
Return Value
Type:
DBObjectCollection
See Also