SymbolUtilityServicesGetLinetypeByBlockId Method
|
Retrieves the identifier of the "ByBlock"
linetype object of the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static ObjectId GetLinetypeByBlockId(
Database databasePointer
)
Public Shared Function GetLinetypeByBlockId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetLinetypeByBlockId(
Database^ databasePointer
)
static member GetLinetypeByBlockId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer
- Type: Teigha.DatabaseServicesDatabase
[in] Source database where the object identifier is retrieved.
Return Value
Type:
ObjectId
A non-NULL identifier of the "ByBlock" linetype object.
See Also