CircularArc2d Constructor (Point2d, Double)
|
Constructor for the CircularArc2d class.
Creates a circle with the specified center and radius.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public CircularArc2d(
Point2d center,
double radius
)
Public Sub New (
center As Point2d,
radius As Double
)
public:
CircularArc2d(
Point2d center,
double radius
)
new :
center : Point2d *
radius : float -> CircularArc2d
Parameters
- center
- Type: Teigha.GeometryPoint2d
[in] Center of the circle.
- radius
- Type: SystemDouble
[in] Radius of the circle.
See Also