LinearEntity2dIsParallelTo Method (LinearEntity2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsParallelTo(
LinearEntity2d line,
Tolerance tolerance
)
Public Function IsParallelTo (
line As LinearEntity2d,
tolerance As Tolerance
) As Boolean
public:
bool IsParallelTo(
LinearEntity2d^ line,
Tolerance tolerance
)
member IsParallelTo :
line : LinearEntity2d *
tolerance : Tolerance -> bool
Parameters
- line
- Type: Teigha.GeometryLinearEntity2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also