AcadTableClassSetCellValueFromText Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetCellValueFromText(
int row,
int col,
string val,
AcParseOption nOption
)
Public Overridable Sub SetCellValueFromText (
row As Integer,
col As Integer,
val As String,
nOption As AcParseOption
)
public:
virtual void SetCellValueFromText(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] String^ val,
[InAttribute] AcParseOption nOption
)
abstract SetCellValueFromText :
row : int *
col : int *
val : string *
nOption : AcParseOption -> unit
override SetCellValueFromText :
row : int *
col : int *
val : string *
nOption : AcParseOption -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- val
- Type: SystemString
- nOption
- Type: BricscadDbAcParseOption
Implements
IAcadTableSetCellValueFromText(Int32, Int32, String,
AcParseOption)
See Also