CircularArc2dSet Method (Point2d, Double)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Point2d center,
double radius
)
Public Sub Set (
center As Point2d,
radius As Double
)
public:
void Set(
Point2d center,
double radius
)
member Set :
center : Point2d *
radius : float -> unit
Parameters
- center
- Type: Teigha.GeometryPoint2d
- radius
- Type: SystemDouble
See Also