Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadTable AddTable(
Object InsertionPoint,
int NumRows,
int NumColumns,
double RowHeight,
double ColWidth
)
Function AddTable (
InsertionPoint As Object,
NumRows As Integer,
NumColumns As Integer,
RowHeight As Double,
ColWidth As Double
) As AcadTable
AcadTable^ AddTable(
[InAttribute] Object^ InsertionPoint,
[InAttribute] int NumRows,
[InAttribute] int NumColumns,
[InAttribute] double RowHeight,
[InAttribute] double ColWidth
)
abstract AddTable :
InsertionPoint : Object *
NumRows : int *
NumColumns : int *
RowHeight : float *
ColWidth : float -> AcadTable
Parameters
- InsertionPoint
- Type: SystemObject
- NumRows
- Type: SystemInt32
- NumColumns
- Type: SystemInt32
- RowHeight
- Type: SystemDouble
- ColWidth
- Type: SystemDouble
Return Value
Type:
AcadTable
Implements
IAcadBlockAddTable(Object, Int32, Int32, Double,
Double)
See Also