QuadBoundaryoverlapsWithFaceEdge Method
|
Returns 'true' if an edge overlaps with an
edge of the face it belongs to, if any
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual bool overlapsWithFaceEdge(
uint loopIndex,
uint edgeIndex
)
Public Overridable Function overlapsWithFaceEdge (
loopIndex As UInteger,
edgeIndex As UInteger
) As Boolean
public:
virtual bool overlapsWithFaceEdge(
unsigned int loopIndex,
unsigned int edgeIndex
)
abstract overlapsWithFaceEdge :
loopIndex : uint32 *
edgeIndex : uint32 -> bool
override overlapsWithFaceEdge :
loopIndex : uint32 *
edgeIndex : uint32 -> bool
Parameters
- loopIndex
- Type: SystemUInt32
- edgeIndex
- Type: SystemUInt32
Return Value
Type:
Boolean
See Also