EntityColorCollectionInsert Method
|
Inserts an EntityColor object to the
collection at the specified index.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Insert(
int index,
EntityColor value
)
Public Sub Insert (
index As Integer,
value As EntityColor
)
public:
virtual void Insert(
int index,
EntityColor value
) sealed
abstract Insert :
index : int *
value : EntityColor -> unit
override Insert :
index : int *
value : EntityColor -> unit
Parameters
- index
- Type: SystemInt32
The zero-based index at which value
should be inserted.
- value
- Type: Teigha.ColorsEntityColor
The EntityColor object to insert.
See Also