EditorSelectCrossingPolygon Method (Point3dCollection,
SelectionFilter)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptSelectionResult SelectCrossingPolygon(
Point3dCollection polygon,
SelectionFilter filter
)
Public Function SelectCrossingPolygon (
polygon As Point3dCollection,
filter As SelectionFilter
) As PromptSelectionResult
public:
PromptSelectionResult^ SelectCrossingPolygon(
Point3dCollection^ polygon,
SelectionFilter^ filter
)
member SelectCrossingPolygon :
polygon : Point3dCollection *
filter : SelectionFilter -> PromptSelectionResult
Parameters
- polygon
- Type: Teigha.GeometryPoint3dCollection
- filter
- Type: Bricscad.EditorInputSelectionFilter
Return Value
Type:
PromptSelectionResult
See Also