SymbolUtilityServicesGetLinetypeContinuousId Method
|
Retrieves the identifier of the "Continuous"
linetype object of the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static ObjectId GetLinetypeContinuousId(
Database databasePointer
)
Public Shared Function GetLinetypeContinuousId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetLinetypeContinuousId(
Database^ databasePointer
)
static member GetLinetypeContinuousId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer
- Type: Teigha.DatabaseServicesDatabase
[in] Source database where the object identifier is retrieved.
Return Value
Type:
ObjectId
A non-NULL identifier of the "Continuous" linetype object.
See Also