Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId this[
string key
] { get; }
Public ReadOnly Default Property Item (
key As String
) As ObjectId
Get
public:
property ObjectId default[String^ key] {
ObjectId get (String^ key);
}
member Item : ObjectId with get
Parameters
- key
- Type: SystemString
Property Value
Type:
ObjectId
See Also