SectionSettingsSetPlotStyleName Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPlotStyleName(
SectionType nSecType,
SectionGeometry nGeometry,
string pszPlotStyleName
)
Public Sub SetPlotStyleName (
nSecType As SectionType,
nGeometry As SectionGeometry,
pszPlotStyleName As String
)
public:
void SetPlotStyleName(
SectionType nSecType,
SectionGeometry nGeometry,
String^ pszPlotStyleName
)
member SetPlotStyleName :
nSecType : SectionType *
nGeometry : SectionGeometry *
pszPlotStyleName : string -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- pszPlotStyleName
- Type: SystemString
See Also