Acad3DFaceClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcad3DFaceClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class Acad3DFaceClass : IAcad3DFace, 
        Acad3DFace, IAcadObjectEvents_Event

The Acad3DFaceClass type exposes the following members.

Constructors
  Name Description
Public method Acad3DFaceClass
Initializes a new instance of the Acad3DFaceClass class
Top
Properties
Methods
  Name Description
Public method add_Modified
Public method ArrayPolar
Public method ArrayRectangular
Public method Copy
Public method Delete
Public method Erase
Public method GetBoundingBox
Public method GetExtensionDictionary
Public method GetInvisibleEdge
Public method GetXData
Public method Highlight
Public method IntersectWith
Public method Mirror
Public method Mirror3D
Public method Move
Public method remove_Modified
Public method Rotate
Public method Rotate3D
Public method ScaleEntity
Public method SetInvisibleEdge
Public method SetXData
Public method TransformBy
Public method Update
Top
Events
  Name Description
Public event Modified
Top
See Also

©  Bricsys NV. All rights reserved.