Vector2dMultiplyBy Method
|
Multiplies coordinates of this vector by the
specified value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector2d MultiplyBy(
double value
)
Public Function MultiplyBy (
value As Double
) As Vector2d
public:
Vector2d MultiplyBy(
double value
)
member MultiplyBy :
value : float -> Vector2d
Parameters
- value
- Type: SystemDouble
[in] Value by which vector coordinates are multiplied.
Return Value
Type:
Vector2d
Vector with multiplied coordinates.
See Also