IAcad3DSolidSliceSolid Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Acad3DSolid SliceSolid(
Object Point1,
Object Point2,
Object point3,
bool Negative
)
Function SliceSolid (
Point1 As Object,
Point2 As Object,
point3 As Object,
Negative As Boolean
) As Acad3DSolid
Acad3DSolid^ SliceSolid(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3,
[InAttribute] bool Negative
)
abstract SliceSolid :
Point1 : Object *
Point2 : Object *
point3 : Object *
Negative : bool -> Acad3DSolid
Parameters
- Point1
- Type: SystemObject
- Point2
- Type: SystemObject
- point3
- Type: SystemObject
- Negative
- Type: SystemBoolean
Return Value
Type:
Acad3DSolid
See Also