AcadBlockClassAddAttribute Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadAttribute AddAttribute(
double Height,
AcAttributeMode Mode,
string Prompt,
Object InsertionPoint,
string Tag,
string Value
)
Public Overridable Function AddAttribute (
Height As Double,
Mode As AcAttributeMode,
Prompt As String,
InsertionPoint As Object,
Tag As String,
Value As String
) As AcadAttribute
public:
virtual AcadAttribute^ AddAttribute(
[InAttribute] double Height,
[InAttribute] AcAttributeMode Mode,
[InAttribute] String^ Prompt,
[InAttribute] Object^ InsertionPoint,
[InAttribute] String^ Tag,
[InAttribute] String^ Value
)
abstract AddAttribute :
Height : float *
Mode : AcAttributeMode *
Prompt : string *
InsertionPoint : Object *
Tag : string *
Value : string -> AcadAttribute
override AddAttribute :
Height : float *
Mode : AcAttributeMode *
Prompt : string *
InsertionPoint : Object *
Tag : string *
Value : string -> AcadAttribute
Parameters
- Height
- Type: SystemDouble
- Mode
- Type: BricscadDbAcAttributeMode
- Prompt
- Type: SystemString
- InsertionPoint
- Type: SystemObject
- Tag
- Type: SystemString
- Value
- Type: SystemString
Return Value
Type:
AcadAttribute
Implements
IAcadBlockAddAttribute(Double, AcAttributeMode, String, Object,
String, String)
See Also