IndexUpdateDataGetIdData Method
|
Note: This API is now obsolete.
Namespace: Teigha.DatabaseServices.Filters
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
[ObsoleteAttribute("Use System::IntPtr GetIdDataPtr)")]
public int GetIdData(
ObjectId id
)
<ObsoleteAttribute("Use System::IntPtr GetIdDataPtr)")>
Public Function GetIdData (
id As ObjectId
) As Integer
public:
[ObsoleteAttribute(L"Use System::IntPtr GetIdDataPtr)")]
int GetIdData(
ObjectId id
)
[<ObsoleteAttribute("Use System::IntPtr GetIdDataPtr)")>]
member GetIdData :
id : ObjectId -> int
Parameters
- id
- Type: Teigha.DatabaseServicesObjectId
Return Value
Type:
Int32
See Also